Author Topic: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10  (Read 5482 times)

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« on: November 29, 2011, 10:38:42 AM »
CCNA অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – সিসিএনএ

সিসিএনএ পরীক্ষার তথ্য

পরীক্ষার সময় : ৯০ মিনিট

প্রশ্ন : ৫০-৫৩ টি

নাম্বার : ১০০০

পাশের জন্য লাগবে : ৮৫০

খরচ :৩০০$

পরীক্ষার জন্য যে বিষয়গুলোর উপর বেশি নজর দিতে হবে:

১) নেটওয়ার্ক পরিচিতি

    নেটওয়ার্ক কি?
    নেটওয়ার্কের প্রকারভেদ
    টপোলজি
    ক্যাবল
    ওয়্যারলেস মিডিয়া
    রিপিটার
    ব্রিজ
    হাব
    সুইজ
    রাউটার
    গেটওয়ে

২) টিসিপি /আইপি পরিচিতি

    বেসিক ধারনা
    আইপি ক্লাস
    প্রাইভেট আইপি
    পাবলিক আইপি

৩) সাবনেটিং

4)  VLAN

৫) রাউটিং

    স্ট্যাটিক রাউটিং
    ডাইনামিক রাউটিং
    RIP
    IGRP
    EIGRP
    OSPF

৬) নেটওর্য়াক নিরাপত্তা

    ACL
    NAT
    SSL
    VPN

৭) ওয়্যারলেস
« Last Edit: November 29, 2011, 10:41:55 AM by bbasujon »

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #1 on: November 29, 2011, 10:46:36 AM »
নেটওয়ার্ক কি?

একটি কম্পিউটার যখন এক বা একাধিক কম্পিউটারের সাথে সংযুক্ত হয়ে তথ্য আদানপ্রদান করে তখন থাকে নেটওর্য়াক বলে। নেটওর্য়াক করার জন্য ন্যূনতম দুটি কম্পিউটার প্রয়োজন।
নেটওয়ার্কের প্রকারভেদ :

নেটওয়ার্কে সাধারণত তিন ভাগে ভাগ করা যায়।

    LAN
    MAN
    WAN

    Local Area Network (LAN): একই বিল্ডিং এর মাঝে অবস্থিত বিভিন্ন কম্পিউটার নিয়ে গঠিত নেটওয়ার্রকে লোকাল এরিয়া নেটওয়ার্ক  বলে। এই নেটওয়ার্ক এর ডাটা ট্রান্সফার গতি ১০এমবিপিএস। এই নেটওয়ার্ক এ ব্যবহিত ডিভাইসগুলো হলো রিপিটার, হাব, নেটওয়ার্ক ইন্টারফেস ইত্যাদি।
    Metropolitan Area Network (MAN) : একই শহরের মধ্যে অবস্থিত কয়েকটি ল্যানের সমন্বয়ে গঠিত ইন্টারফেসকে বলা হয় মেট্রোপলিটন এরিয়া নেটওয়ার্ক । এ ধরনের  নেটওয়ার্ক ৫০-৭৫ মাইল পর্যন্ত বিস্তৃত হতে পারে। এই নেটওয়ার্কর ডাটা ট্রান্সফার স্পিড গিগাবিট পার সেকেন্ড। এ ধরনের নেটওয়ার্ক এ ব্যবহিত ডিভাইস গুলো হলো রাউটার, সুইজ, মাইক্রোওয়েভ এন্টেনা ইত্যাদি।
    WAN(Wide Area Network) : দূরবর্তী ল্যানসমূকে নিয়ে গড়ে উঠা নেটওয়ার্ককে ওয়াইড এরিয়া নেটওয়ার্ক বলে। এ ধরনের নেটওয়ার্ক এর ডাটা ট্রান্সফার স্পীড ৫৬ কেবিপিএস থেকে ১.৫৪৪ এমবিপিএস। ওয়্যানের গতি ধীরে ধীরে পরিবর্তন হচ্ছে। এ ধরনের নেটওয়ার্কে ব্যবহিত ডিভাইসগুলো হলো রাউটার, মডেম, ওয়্যান সুইজ ইত্যাদি।

টপোলজি :

একটি নেটওয়ার্কে কম্পিউটারগুলো কিভাবে সংযুক্ত আছে তার ক্যাটালগকেই টপোলজি বলে । নেটওয়ার্ক ডিজাইনের ক্ষেত্রে টপোলজি বিশেষ ভূমিকা রাখে। টপোলজি বিভিন্ন ধরনের হতে পারে যেমন- বাস টপোলজি, স্টার টপোলজি, রিং টপোলজি,মেশ টপোলজি ইত্যাদি।  নীচে বিভিন্ন টপোলজিগুলো দেওয়া হলো:


নেটওয়ার্ক ক্যাবল :

এক কম্পিউটার থেকে অন্য কম্পিউটারের ডাটা পাঠানোর জন্য যে ক্যাবল ব্যবহার করা হয় থাকেই নেটওয়ার্ক ক্যাবল বলে ।

নেটওয়ার্কিং করার জন্য বিভিন্ন ধরনের ক্যাবল ব্যবহার করা হয় । যেমন:

    কোএক্সিয়াল ক্যাবল
    ট্যুইস্টেড পেয়ার ক্যাবল
    ফাইবার অপটিক ক্যাবল
    প্যাচ ক্যাবল
    ইন্টারনেট ক্রসওভার ক্যাবল

    কোএক্সিয়াল ক্যাবল :

লোকাল এরিয়া নেটওয়ার্কে কোএক্সিয়াল ক্যাবল ব্যবহার করা হয়। কোএক্সিয়াল ক্যাবল বিভিন্ন ধরনের হয়ে থাকে। যেমন- ৫০ওহম(আরজি-৮, আরজি-১১ আরজি-৫৮), ৭৫ ওহম(আরজি-৫৯) এবং ৯৩ ওহম(আরজি-৬২)। এ ক্যাবলের দাম অনেক কম। তামার তৈরি বলে ইএমআই সমস্যা রয়েছে।



    ট্যুইস্টেড পেয়ার ক্যাবল

ট্যুইস্টেড পেয়ার ক্যাবল দুই দরনের হয়ে থাকে।

    শিল্ডেড ট্যুইস্টেড পেয়ার ক্যাবল
    আনশিল্ডেড ট্যুইস্টেড পেয়ার ক্যাবল

    শিল্ডেড ট্যুইস্টেড পেয়ার ক্যাবল

শিল্ডেড ট্যুইস্টেড পেয়ার ক্যাবলে প্রতিটি ট্যুইস্ট জোড়া থাকে একটি করে শক্ত আচ্ছাদনের ভেতর। ফলে ইলেকট্রিক ইন্টারফের‌্যান্স অনেক কম থাকে। এই ক্যাবলের ডাটা ট্রান্সফার স্পীড ৫০০ এমবিপিএস হয়ে থাকে।



    আনশিল্ডেড ট্যুইস্টেড পেয়ার ক্যাবল

আনশিল্ডেড ট্যুইস্টেড পেয়ার ক্যাবলে পেয়ারের বাইরে অতিরিক্ত কোন শিল্ডিং থাকে না কেবল বাহিরে একটি প্লাষ্টিকের জেকেট থাকে। এই ক্যাবলের ডাটা ট্রান্সফার রেট ১৬ এমবিপিএস।



    ফাইবার অপটিক ক্যাবল

এই ক্যাবলে তামার তারের চেয়ে কাচকে মিডিয়া হিসেবে ব্যবহার করা হয়েছে। ফলে ইলেকট্রো ম্যাগনেটিক ইন্টারফের‌্যান্স নেই। এই ক্যাবলের ডাটা ট্রান্সমিসন স্পীড অনেক বেশী। ফাইবার অপটিক ক্যাবল দুই ধরনের হয়ে থাকে। সিঙ্গল মোড ফাইবার এন্ড মাল্টিমোড ফাইবার। এই প্রধান অসুবিধা হলো দাম অনেক বেশী এবং ইনস্টল করা কঠিন।



রিপিটার:

রিপিটার হলো এমন একটি ডিভাইস যা সিগন্যালকে এমপ্লিফাই করার জন্য ব্যবহার করা হয়। ১৮৫ মিটার দূরত্ব অতিক্রম করার আগেই আপনি একটি রিপিটার ব্যবহার করে সেই সিগন্যালকে এমপ্লিফাই করে দিলে সেটি আরো ১৮৫ মিটার অতিক্রম করতে পারে। এটি কাজ করে ওএসআই মডেল এর ফিজিক্যাল লেয়ারে।




হাব

হাব হলো একাধিক পোর্ট বিশিষ্ট রিপিটার। এটি কাজ করে ইলেকট্রিক সিগন্যাল নিয়ে। নেটওয়ার্ক এড্রেস কিংবা নেটওয়ার্ক এডাপ্টারের ম্যাক এড্রস নিয়ে হাবের মাথাব্যাথা নেই। এটিও কাজ করে ওএসআই মডেল এর ফিজিক্যাল লেয়ারে।



ব্রিজ

ব্রিজ এমন একটি ডিভাইস যা একাধিক নেটওয়ার্ক সেগমেন্টকে যুক্ত করে থাকে।  এটি প্রতিটি সেগমেন্ট বিভিন্ন ডিভাইসের হিসেব রাখার জন্য ব্রিজিং টেবিল তৈরি করে। ইহা ওএসআই মডেল এর ডাটালিংক লেয়ারে কাজ করে।



সুইজ

সুইজ হলো একাধিক পোর্ট বিশিষ্ট ব্রিজ।ইহা প্রতিটি নোডের ম্যাক এড্রেস এর তালিকা সংরক্ষন করে। ইহা ওএসআই মডেল এর ডাটালিংক লেয়ারে কাজ করে।




রাউটার

এক নেটওয়ার্ক থেকে আরেক নেটওয়ার্কে ডাটা পাঠানোর পদ্ধতিকে বলা হয় রাউটিং। আর রাউটিং এর জন্য ব্যবহুত ডিভাইস হলো রাউটার। ইহা ওএসআই মডেল এর নেটওয়ার্ক লেয়ারে কাজ করে।

গেটওয়ে

বিভিন্ন ধরনের নেটওয়ার্কসমূহকে যুক্ত করার জন্য ব্যবহিত ডিভাইসটি হলো গেটওয়ে। ইহা প্রটোকলকে ট্রান্সলেশন করে থাকে। ইহা ওএসআই মডেল এর ৭ লেয়ারেই কাজ করে।




Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #2 on: November 29, 2011, 10:48:57 AM »
সিসিএন এ অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – নেটওয়ার্ক পরিচিতি [অভিযান-০৩]
ওএসআই মডেল



ওএসআই মডেল কি?

কম্পিউটার ও অন্যান্য নেটওয়ার্কিং ডিভাইসের মধ্যে যোগাযোগ কীভাবে গড়ে উঠবে তা নির্দেশ করে ওএসআই মডেল।

ওএসআই মডেলকে সাতটি লেয়ার বা স্তরে ভাগ ভাগ করা হয়। এর স্তরসমূহ হলো :

    এপ্লিকেশন
    প্রেজেন্টেশন
    সেশন
    ট্রান্সপোর্ট
    নেটওয়ার্ক
    ডাটালিংক
    ফিজিক্যাল

এপ্লিকেশন লেয়ার :

এটি হলো ওএসআই মডেলের সপ্তম লেয়ার। এপ্লিকেশন লেয়ার ইউজার ইন্টারফেস প্রদান করে এবং নেটওয়ার্ক ডাটা প্রসেস করে।এপ্লিকেশন লেয়ার যে কাজ গুলো করে থাকে রিসোর্স শেয়ারিং, রিমোট ফাইল একসেস, ডিরেক্টরী সার্ভিস ইত্যাদি। এপ্লিকেশন লেয়ারের কিছু প্রটোকল এর পোর্ট এড্রেস দেওয়া হলো
প্রটোকল   এফটিপি   টিএফটিপি   টেলনেট   ডিএইচসিপি   ডিএনএস   পপ   আইম্যাপ   এসএমটিপি   এইচটিটিপি
পোর্ট এড্রেস   ২০/২১   ৬৯   ২৩   ৬৭/৬৮   ৫৩   ১১০   ১৪৩   ২৫   ৮০

প্রেজেন্টেশন লেয়ার :

এই লেয়ার নেটওয়ার্ক সার্ভিসের জন্য ডাটা ট্রান্সলেটর হিসেবে কাজ করে। এই লেয়ার যে কাজ গুলো করে থাকে ডাটা কনভার্শন,ডাটা কমপ্রেশন, ডিক্রিপশন ইত্যাদি। এই লেয়ারে ব্যবহিত ডাটা ফরম্যাট গুলো হলো .জেপিজি, .এমপিইজি ইত্যাদি।

সেশন লেয়ার :

সেশন লেয়ারের কাজ হলো উৎস এবং গন্তব্য ডিভাইসের মধ্যে সংযোগ গড়ে তোলা , সেই সংযোগ কন্ট্রোল করে এবং প্রয়োজন শেষে সংযোগ বিচ্ছিন্ন করা। ডাটা পাঠানোর জন্য ৩ ধরনের কন্ট্রোল ব্যবহার করা হয় ।

সিম্পলেক্স : সিম্পলেক্স এ ডাটা একদিকে প্রবাহিত হয়।

হাফ ডুপ্লেক্স :  হাফ ডুপ্লেক্স পদ্ধতিতে একদিকের ডাটা প্রবাহ শেষ হলে অন্যদিকের ডাটা অন্য দিকের ডাটা প্রবাহিত হয়ে থাকে।

ফুল ডুপ্লেক্স : ফুল ডুপ্লেক্স পদ্ধতিতে একইসাথে উভয়দিকে ডাটা প্রবাহিত হতে পারে।

ট্রান্সপোর্ট লেয়ার :

ওএসআই মডেলের চতুর্থ লেয়ার ট্রান্সপোর্ট লেয়ার । এই লেয়ারের কাজ হলো সেশন লেয়ারের কাছ থেকে পাওয়া পাওয়া ডাটা নির্ভরযোগ্যভাবে অন্য ডিভাইসে পৌছানো নিশ্চিত করে। এই লেয়ারে ডাটা পৌছানোর জন্য দু’ধরনের ট্রান্সমিশন ব্যবহার করে:

কানেকশন ওরিয়েন্টেড

কানেকশন ওরিয়েন্টেড এ ডাটা পাঠানোর আগে প্রেরক গ্রাহক এর সাথে একটি একুনলেজ সিগন্যাল এর মাধ্যাম কানেকশন তৈরি করে থাকে। ইহা টিসিটি এর ক্ষেত্রে ঘটে থাকে।




কানেকশনলেস

কানেকশনলেস ওরিয়েন্টেড এ ডাটা পাঠানোর আগে প্রেরক গ্রাহক এর সাথে কোন একুনলেজ সিগন্যাল এর মাধ্যাম কানেকশন তৈরি করে থাকে না। ইহা ইউডিপি এর ক্ষেত্রে ঘটে থাকে।

নেটওয়ার্ক লেয়ার :

নেটওয়ার্ক লেয়ারের কাজ হলো এড্রেসিং ও প্যাকেট ডেলিভারি। এই লেয়ারে ডাটা প্যাকেটে নেটওয়ার্ক এড্রেস যোগ করে এনক্যাপসুলেশনের মাধ্যমে।এই লেয়ারে রাউটার ব্যবহিত হয়ে থাকে এবং রাউটিং টেবিল তৈরি করে থাকে।

ডাটালিংক লেয়ার :

এটি হলো ওএসআই মডেলের ২য় লেয়ার। ডাটালিংক লেয়ারের কাজ হলো ফিজিক্যাল লেয়ারের মাধ্যমে এক ডিভাইস থেকে আরেক ডিভাইসে ডাটাগ্রামকে ক্রটিমুক্তভাবে প্রেরণ করা। এই লেয়ার দুটি ডিভাইসের মধ্যে লজিক্যাল লিংক তৈরি করে।  এই লেয়ারে ডাটাকে ফ্রেম এ পরির্বতন করে।

ফিজিক্যাল লেয়ার :

ওএসআই মডেলের সর্ব নীচের লেয়ার হলো ফিজিক্যাল লেয়ার । এই লেয়ার ঠিক করে কোন পদ্ধতিতে এক ডিভাইসের সাথে আরেক ডিভাইসে সিগন্যাল ট্রান্সমিট হবে, ইলেকট্রিক সিগন্যাগ বা ডাটা বিট ফরম্যাট কি হবে ইত্যাদি। এই লেয়ারে ডাটা বিট টু বিট ট্রান্সফার হয়ে থাকে। এই লেয়ারে ব্যবহিত ডিভাইস গুলো হলো হাব, সুইজ ইত্যাদি।

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #3 on: November 29, 2011, 10:49:54 AM »
সিসিএন এ অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – আইপি ক্লাস [অভিযান-০৪]
আইপি ক্লাস কি?

টিসিপি/আইপি নেটওর্য়াকে প্রতিটি হোস্টকে একটি নম্বর দিয়ে নির্দেশ করা হয়। এই নম্বরেই হলো আইপি যা ৩২ বিটের হয়ে থাকে ।এই ৩২ বিট, ৮ বিট করে ৪টি ভাগে ভাগ করা থাকে ।

ক্লাস-এ
নেট   হোস্ট   হোস্ট   হোস্ট
৮ বিট   ৮ বিট   ৮ বিট   ৮ বিট

শুরু : ০০০০০০০০=০

শেষ : ০১০০০০০০=১২৭

যেসব আইপি এড্রেসের প্রথম বিট শুন্য(০) সেগুলো ক্লাস এ এর অর্ন্তগত। এধরনের আইপি এর ক্ষেত্রে প্রথম ৮ বিট নেটওয়ার্ক আইডি আর বাকি ২৪ বিট হোস্ট আইডি।

ক্লাস-বি
নেট   নেট   হোস্ট   হোস্ট
৮ বিট   ৮ বিট   ৮ বিট   ৮ বিট

শুরু : ১০০০০০০০=১২৮

শেষ : ১০১১১১১১=১৯১

এই ক্লাসের আইপি এড্রেসের প্রথম দুইটি বিটের মান হবে ১০। এধরনের আইপি এর ক্ষেত্রে প্রথম ১৬ বিট নেটওয়ার্ক আইডি আর বাকি ১৬ বিট হোস্ট আইডি।

ক্লাস-সি
নেট   নেট   নেট   হোস্ট
৮ বিট   ৮ বিট   ৮ বিট   ৮ বিট

শুরু : ১১০০০০০০=১৯২

শেষ : ১১০১১১১১=২২৩

এই ক্লাসের আইপি এড্রেসের প্রথম তিনটি বিটের মান হবে ১১০। এধরনের আইপি এর ক্ষেত্রে প্রথম ২৪ বিট নেটওয়ার্ক আইডি আর বাকি ৮ বিট হোস্ট আইডি।

ক্লাস-ডি

এটি একটি বিশেষ ধরনের ক্লাস যাকে বলা হয় মাল্টিকাস্ট নেটওয়ার্ক। কোন হোস্ট নেটওয়ার্কের সকল রাউটারকে খু‍জে পাওয়ার জন্য এধরনের আইপি ব্যবহিত হয়। এই ক্লাস ২২৪ থেকে ২৩৯ পযর্ন্ত।

ক্লাস-ই

এই ক্লাসের আইপি গুলো সাধারণত বৈজ্ঞানিকগবেষনা কাজে ব্যবহিত হয়ে থাকে। এই ক্লাস ২৪০ থেকে ২৫৫ পযর্ন্ত।

একটি বিশেষ তথ্য:

আইপি এড্রেস কিন্তু ২ ধরনের হযে থাকে ।

১) প্রাইভেট আইপি

২) পাবলিক আইপি

প্রাইভেট আইপি এর রেঞ্জ হলো

ক্লাস এ এর ক্ষেত্রে-১০.০.০.১ থেকে ১০.২৫৫.২৫৫.২৫৪

ক্লাস বি এর ক্ষেত্রে-১৭২.১৬.০.১ থেকে ১৭২.৩১.২৫৫.২৫৪

ক্লাস সি এর ক্ষেত্রে-১৯২.১৬৮.০.১ থেকে ১৯২.১৬৮.২৫৫.২৫৪

এছাড়া বাকি আইপি গুলো হলো পাবলিক আইপি।

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #4 on: November 29, 2011, 10:51:07 AM »
সিসিএন এ অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – ক্লাস সি সাবনেটিং [অভিযান-০৫]
সাবনেট মাস্ক:

বড় নেটওয়ার্কে ছোট নেটওয়ার্কে বিভক্ত করার পদ্ধতিকে বলা হয় সাবনেটিং। সাবনেট মাস্ক এর কাজ হলো আইপি এড্রেসের কোন বিটগুলো নেটওর্য়াক আইডি আর কোন বিট গুলো হোস্ট আইডি

তা শনাক্ত করা। সাবনেট মাস্ক না থাকলে কম্পিউটার  বুঝতে পারে না আইপি এড্রেসের কোন অংশ নেটওয়ার্ক আইডি আর কোন অংশ  হোস্ট আইডি। সাবনেট করার সময় যে বিষয়টি মনে রাখতে হবে, তা হলো
১২৮   ১৯২   ২২৪   ২৪০   ২৪৮   ২৫২   ২৫৪   ২৫৫

ক্লাস সি সাবনেটিং :

ক্লাস সি এড্রেসের সাথে সাবনেট মাস্ক ব্যবহারের সময় মনে রাখতে হবে যে মাস্কে প্রথম তিনটি অকটেড ২৪ বিট অবশ্যই ১ হবে। একটি সি ক্লাস এর নেটওয়ার্ক দিয়ে নীচে বণর্না করা হলো:

[[এখানে নেটওয়ার্ক সংখ্যা হলো কতগুলো নেটওয়ার্ক হবে, হোস্ট হলো কতগুলো হোস্ট হবে আর সাবনেট আইডি হলো সাবনেট গুলো কত করে হবে।।]]

১৯২.১৬৮.১০.০/২৮

২৫৫.২৫৫.২৫৫.২৪০

নেটওয়ার্ক সংখ্যা=২৪ =১৬

হোস্টের সংখ্যা= ২৪-২=১৪

সাবনেট আইডি =২৫৬-২৪০=১৬

[[এখানে নেটওয়ার্ক বলতে কোন নেটওয়ার্ক তা বুঝায়, প্রথম হোস্ট বলতে প্রথম হোস্ট এড্রেস, শেষ হোস্ট হলো ব্রডকাস্ট এড্রেস এর আগের এড্রেস আর

ব্রডকাস্ট এড্রেস হলো পরবর্তী নেটওয়ার্ক এর আগের এড্রেস।]]
নেটওয়ার্ক   ১৯২.১৬৮.১০.০   নেটওয়ার্ক   ১৯২.১৬৮.১০.১৬   নেটওয়ার্ক   ১৯২.১৬৮.১০.৩২
প্রথম হোস্ট   ১৯২.১৬৮.১০.১   প্রথম হোস্ট   ১৯২.১৬৮.১০.১৭   প্রথম হোস্ট   ১৯২.১৬৮.১০.৩৩
   .

.

.
      .

.

.
      .

.

.
শেষ হোস্ট   ১৯২.১৬৮.১০.১৪   শেষ হোস্ট   ১৯২.১৬৮.১০.৩০   শেষ হোস্ট   ১৯২.১৬৮.১০.৪৬
ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.১৫   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.৩১   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.৪৭
               
নেটওয়ার্ক   ১৯২.১৬৮.১০.৪৮   নেটওয়ার্ক   ১৯২.১৬৮.১০.৬৪   নেটওয়ার্ক   ১৯২.১৬৮.১০.৮০
প্রথম হোস্ট   ১৯২.১৬৮.১০.৪৯   প্রথম হোস্ট   ১৯২.১৬৮.১০.৬৫   প্রথম হোস্ট   ১৯২.১৬৮.১০.৮১
   .

.

.
      .

.

.
      .

.

.
শেষ হোস্ট   ১৯২.১৬৮.১০.৬২   শেষ হোস্ট   ১৯২.১৬৮.১০.৭৮   শেষ হোস্ট   ১৯২.১৬৮.১০.৯৪
ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.৬৩   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.৭৯   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.৯৫
               
নেটওয়ার্ক   ১৯২.১৬৮.১০.৯৬   নেটওয়ার্ক   ১৯২.১৬৮.১০.১১২   নেটওয়ার্ক   ১৯২.১৬৮.১০.১২৮
প্রথম হোস্ট   ১৯২.১৬৮.১০.৯৭   প্রথম হোস্ট   ১৯২.১৬৮.১০.১১৩   প্রথম হোস্ট   ১৯২.১৬৮.১০.১২৯
   .

.

.
      .

.

.
      .

.

.
শেষ হোস্ট   ১৯২.১৬৮.১০.১১০   শেষ হোস্ট   ১৯২.১৬৮.১০.১২৬   শেষ হোস্ট   ১৯২.১৬৮.১০.১৪২
ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.১১১   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.১২৭   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.১৪৩
               
নেটওয়ার্ক   ১৯২.১৬৮.১০.১৪৪   নেটওয়ার্ক   ১৯২.১৬৮.১০.১৬০   নেটওয়ার্ক   ১৯২.১৬৮.১০.১৭৬
প্রথম হোস্ট   ১৯২.১৬৮.১০.১৪৫   প্রথম হোস্ট   ১৯২.১৬৮.১০.১৬১   প্রথম হোস্ট   ১৯২.১৬৮.১০.১৭৭
   .

.

.
      .

.

.
      .

.

.
               
শেষ হোস্ট   ১৯২.১৬৮.১০.১৫৮   শেষ হোস্ট   ১৯২.১৬৮.১০.১৭৪   শেষ হোস্ট   ১৯২.১৬৮.১০.১৯০
ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.১৫৯   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.১৭৫   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.১৯১
               
নেটওয়ার্ক   ১৯২.১৬৮.১০.১৯২   নেটওয়ার্ক   ১৯২.১৬৮.১০.২০৮   নেটওয়ার্ক   ১৯২.১৬৮.১০.২২৪
প্রথম হোস্ট   ১৯২.১৬৮.১০.১৯৩   প্রথম হোস্ট   ১৯২.১৬৮.১০.২০৯   প্রথম হোস্ট   ১৯২.১৬৮.১০.২২৫
   .

.

.
      .

.

.
      .

.

.
শেষ হোস্ট   ১৯২.১৬৮.১০.২০৬   শেষ হোস্ট   ১৯২.১৬৮.১০.২২২   শেষ হোস্ট   ১৯২.১৬৮.১০.২৩৮
ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.২০৭   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.২২৩   ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.২৩৯
      
নেটওয়ার্ক   ১৯২.১৬৮.১০.২৪০   
প্রথম হোস্ট   ১৯২.১৬৮.১০.২৪১   
   .

.

.
   
      
      
শেষ হোস্ট   ১৯২.১৬৮.১০.২৫৪   
ব্রডকাস্ট এড্রেস   ১৯২.১৬৮.১০.২৫৫   

পয়েন্ট টু পয়েন্ট কানেকশন এর জন্য ব্যবহিত নেটওয়ার্কটি হলো:

১৯২.১৬৮.১০.০/৩০

২৫৫.২৫৫.২৫৫.২৫২

নেটওয়ার্ক সংখ্যা=২৬ =৬৪

হোস্টের সংখ্যা= ২২-২ =২

সাবনেট আইডি =২৫৬-২৫২=৪

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #5 on: November 29, 2011, 10:52:03 AM »
সিসিএন এ অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – ক্লাস বি সাবনেটিং [অভিযান-০৬]
ক্লাস বি সাবনেট মাস্ক :

ক্লাস বি এড্রেসের সাথে সাবনেট মাস্ক ব্যবহারের সময় মনে রাখতে হবে যে মাস্কে প্রথম দুইটি অকটেড ১৬ বিট অবশ্যই ১ হবে। একটি বি ক্লাস এর নেটওয়ার্ক দিয়ে নীচে বণর্না করা হলো:
১২৮   ১৯২   ২২৪   ২৪০   ২৪৮   ২৫২   ২৫৪   ২৫৫
১   ১   ১   ১            

১৭২.১৬.০.০/১৭

২৫৫.২৫৫.০.০

নেটওয়ার্ক সংখ্যা=২১ =২

হোস্টের সংখ্যা= ২১৫-২=৩২৭৬৬

সাবনেট আইডি =২৫৬-১২৮=১২৮
নেটওয়ার্ক   ১৭২.১৬.০.০   নেটওয়ার্ক   ১৭২.১৬.১২৮.০
প্রথম হোস্ট   ১৭২.১৬.০.১   প্রথম হোস্ট   ১৭২.১৬.১২৮.১
   ১৭২.১৬.০.২      ১৭২.১৬.১২৮.২
   ১৭২.১৬.০.৩      ১৭২.১৬.১২৮.৩
   .

.

.
      .

.

.
      
      
   ১৭২.১৬.০.২৫৫      ১৭২.১৬.১২৮.২৫৫
   ১৭২.১৬.১.০      ১৭২.১৬.১২৯.০
   ১৭২.১৬.১.১      ১৭২.১৬.১২৯.১
   ১৭২.১৬.১.২      ১৭২.১৬.১২৯.২
   .      .
   .      .
   .      .
   ১৭২.১৬.১.২৫৫      ১৭২.১৬.১২৯.২৫৫
   ১৭২.১৬.২.০      ১৭২.১৬.১৩০.০
   ১৭২.১৬.২.১      ১৭২.১৬.১৩০.১
   .      .
   .      .
   .      .
শেষ হোস্ট   ১৭২.১৬.১২৭.২৫৪   শেষ হোস্ট   ১৭২.১৬.২৫৫.২৫৪
ব্রডকাস্ট এড্রেস   ১৭২.১৬.১২৭.২৫৫   ব্রডকাস্ট এড্রেস   ১৭২.১৬.২৫৫.২৫৫

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #6 on: November 29, 2011, 10:53:23 AM »
সিসিএন এ অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – রাউটার বেসিক [অভিযান-০৭]
নেটওয়ার্ক রাউট কী?

রাউটার হলো এমন একটি ডিভাইস যা লেয়ার ৩ এ কাজ করে এবং এক নেটওয়ার্ক থেকে আরেক নেটওয়ার্কে ডাটা প্যাকেট পাঠায়। আর নেটওয়ার্ক রাউট হলো এক নেটওয়ার্ক থেকে আরেক নেটওয়ার্কে ডাটা প্যাকেট পাঠানোর যে পথ সেটিই নেটওয়ার্ক রাউট।

সাধারণত তিন ধরনের রাউট হয়ে থাকে:

    স্ট্যাটিক রাউট
    ডাইনামিক রাউট
    ডিফল্ট রাউট

স্ট্যাটিক রাউট:
ছোট নেটওয়াকের্র ক্ষেত্রে স্ট্যাটিক রাউট ব্যবহিত হয়ে থাকে। এই রাউটিং এ যদি রাউট পরিবর্তন ঘটে তাহলে ম্যানুয়ালি তা আপডেট করতে হয়।

স্ট্যাটিক রাউট এর কমান্ড সিন ট্যাক্স হলো:

Ip route dest-ip subnet{next-hop-ip/interface}

ডাইনামিক রাউট

ডাইনামিক রাউট হলো সে সব রাউট যা সময়ের সাথে সাথে আপনা আপনি পরিবর্তন ঘটে। ফলে ম্যানুয়ালি কিছু করার প্রয়োজন হয় না। যেকোন রাউট পরিবর্তন হলে সেটি অটুমেটিক্যালী রাউটিং টেবিল এ যোগ হয়।

ডিফল্ট রাউট

কোন গন্তব্যের জন্য রাউট নির্ধারণ করে না দেয়া থাকলে রাউটার ডিফল্ট হিসেবে যে পথ বেছে নেবে সেটিই হলো ডিফল্ট রাউট।

বেসিক রাউটার ব্লক ডায়াগ্রাম:


ফ্লাশ মেমরি:

ফ্লাশ মেমরি ব্যবহার করা হয় অপারেটিং সিস্টেম জমা রাখার জন্য।

র‌্যাম:

র‌্যাম ব্যবহার করা হয় রাউটিং টেবিল এর তথ্য এবং রানিং কনফিগারেশন এর ফাইল জমা রাখার জন্য।

এনভির‌্যাম:

এনভির‌্যাম ব্যবহার করা হয় স্টার্টআপ ফাইল জমা রাখার জন্য।

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #7 on: November 29, 2011, 10:57:15 AM »
সিসিএন এ অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – রাউটার এ পাসওয়ার্ড কনফিগারেশন প্রসেস [অভিযান-০৮]

সিসকো মোড কনফিগারেশন পদ্ধতি

সিসকো সাধারণত ৪টি মোড থাকে।

    EXE mode
    Privilege mode
    Global configuration mode
    Interface mode

    User EXE mode

সিসকো রাউটার সমূহের ইউজার EXE মোড হলো স্বাভাবিক অপারেশন মোড। সিসকো ডিভাইস চালু হওয়ার পর আইওএস লোড হয় এবং EXE মোড এ আসে। EXE মোড এর সিম্বল হলো “>”. এই EXE মোড এ পাসওয়ার্ড দেওয়ার পদ্ধতি নীচে বণর্না করা হলো:-



Exe mode  command
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
   
Router>en
 
Router#configure terminal
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
Router(config)#line console 0
 
Router(config-line)#password cisco123
 
Router(config-line)#login
 
Router(config-line)#exit
 
Router(config)#exit
 
%SYS-5-CONFIG_I: Configured from console by console
 
Router#wr



Privilege mode:

সিসকো রাউটার সমূহের এডভান্সড অপারেশন মোড হলো প্রিভিলেজড মোড।  প্রিভিলেজড মোড এর সিম্বল হলো “#”.প্রিভিলেজড মোড এ পাসওয়ার্ড কনফিগারেশন নিয়ম নীচে বর্ণনা করা হলো:



1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
   
Router>en
 
Router#configure terminal
 
Configuring from terminal, memory, or network [terminal]?
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
Router(config)#enable password
 
Router(config)#enable password titas123
 
Router(config)#exit
 
%SYS-5-CONFIG_I: Configured from console by console
 
Router#wr





Global Configuration mode :

গ্লোবাল কনফিগারেশন মোড হলো সেই অপারেশন যেখানে কোনো কনফিগারেশন কমান্ড দেওয়া হলে তা পুরো ডিভাইসে কাজ করে। তবে গ্লোবাল কনফিগারেশন মোডে যেতে হলে প্রথমে প্রিভিলাইজড মোডে যেতে হবে।
1
2
3
4
5
6
7
8
9
   
Router>en
 
Router#configure terminal
 
Configuring from terminal, memory, or network [terminal]?
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
Router(config)#
Interface mode :

সিসকো ডিভাইসের নির্দিষ্ট কো ইন্টারফেইসকে কনফিগার করার জন্য মোডে যেতে হয়। নীচে একটি পোর্ট কনফিগার করার পদ্ধতি দেওয়া হলো:
1
2
3
4
5
6
7
8
9
10
11
   
Router>en
 
Router#configure terminal
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
Router(config)#interface fastEthernet 0/0
 
Router(config-if)#ip address 192.168.60.1 255.255.255.0
 
Router(config-if)#no shutdown

Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #8 on: November 29, 2011, 10:59:19 AM »
সিসিএন এ অভিযান :: নেটওয়ার্কিং এ ক্যারিয়ার করতে আগ্রহী, শুধু তাদের জন্য – স্ট্যাটিক রাউটিং [অভিযান-০৯]


স্ট্যাটিক রাউট
ছোট নেটওয়ার্কের ক্ষেত্রে, যেখানে রাউট পরিবর্তন বিরল, স্ট্যাটিক রাউট ব্যবহার করাই উত্তম। এই রাউটিং এ যদি  কোনো রাউট পরিবর্তন ঘটে তাহলে ম্যানুয়ালি তা আপডেট করতে হয়।
  স্ট্যাটিক রাউট ব্যবহারের সুবিধাগুলো হলো:

    রাউটিং ইফিসিয়েন্সি: স্ট্যাটিক রাউটিং এ রাউটার খুব দ্রুত কাজ করে । ফলে নেটওর্য়াক ব্যান্ডউইদ কম খরচ হয়।
    নিরাপত্তা : আপনার ডাটা কোন পথে পরিবাহিত হবে তা নিয়ন্ত্রন করতে পারেন কিছু রাউট ম্যানুয়ালি কনফিগার করে।

   স্ট্যাটিক রাউট ব্যবহারের কিছু অসুবিধা গুলো হলো :

    মেইনটেন্যান্স: নেটওয়ার্ক এ রাউট পরিবর্তিত হলে ম্যানুয়ালি তা পরিবর্তন করতে হয়। ছোট নেটওর্য়াকের ক্ষেত্রে এটি করা সম্ভব হলেও বড় নেটওয়াকের্র ক্ষেত্রে তা কঠিন হয়ে দাড়ায়।
    নির্ভুলতা: ম্যানুয়ালি রাউট কনফিগার করতে হয় বলে সেখানে ভুল হওয়ার সম্ভাবনা বেশি থাকে।

স্ট্যাটিক রাউট এর সিনট্যাক্স হলো :

ip route dest-ip subnet {next-hop-ip| interface}

ডেস্টিনেশন আই পি :      এর মাধ্যমে গন্তব্য নেটওয়ার্কের আইপি এড্রেস উল্লেখ্য করতে হবে।

সাবনেট :       গন্তব্য নেটওয়ার্কের আইপি সাবনেট মাস্ক।

নেক্সট আই পি/ ইন্টারফেইজ :      এটি হলো আইপি গেইটওয়ে যার মাধ্যমে আপনি বাইরের নেটওর্য়াকের সাথে যুক্ত হবেন।
For R2 router interface configuration command:

Router>en

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip address 192.168.12.1 255.255.255.0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

Router(config)#interface fastEthernet 0/1

Router(config-if)#ip address 192.168.10.1 255.255.255.0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit

Router(config)#exit

Router#wr
For Router 4  interface configuration command

Router>en

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip address 192.168.12.2 255.255.255.0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit

Router(config)#inter

Router(config)#interface fastEthernet 0/1

Router(config-if)#ip address 192.168.11.1 255.255.255.0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit

Router(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Router#wr



 static routing (Router 2 )

outer#en

Router#con

Router#conf

Router#configure ter

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#ip route

Router(config)#ip route 192.168.11.0 255.255.255.0 192.168.12.2

Router(config)#exit



For static routing (Router 4 )

outer#en

Router#con

Router#conf

Router#configure ter

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#ip route

Router(config)#ip route 192.168.10.0 255.255.255.0 192.168.12.1

Router(config)#exit




Offline bbasujon

  • Hero Member
  • *****
  • Posts: 2360
  • Sultan Mahmud Sujon,Department of Entrepreneurship
    • View Profile
    • Higher Education
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #9 on: November 29, 2011, 11:00:58 AM »




Area 0  হলো যেখানে Backbone router গুলো থাকে। Area 0 এর সাথে Area border Router গুলো সংযুক্ত থাকে। অন্য কোন রাউটিং ডোমেন এর সাথে সংযুক্ত হওয়ার জন্য Autonomous System border Router ব্যবহার করা হয়।প্রত্যেক এরিয়াতে আবার Designated router আর Backup Designated router থাকে।
ওএসপিএফ কি?

ওএসপিএফ হলো ওপেন শর্টেস্ট পাথ ফার্স্ট একটি লিঙ্ক স্টেট রাউটিং প্রটোকল যা ওপেন স্ট্যান্ডার্ডের উপর ভিত্তি করে গড়ে উঠেছে।তাই এটি সিসকোসহ অন্যান্য রাউটারেও কাজ করে। ওএসপিএফ ব্যাপকভাবে ইনটেরিয়র গেটওয়ে প্রটোকল হিসেবে ব্যবহিত হয়ে থাকে, বিশেষকরে বড় নেটওয়ার্কে।
ওএসপিএফ এর বৈশিষ্ট্যসমুহ:

    ওএসপিএফ রাউটিং ডোমেইনকে এরিয়াতে বিভক্ত করে।
    কেবল রাউট পরিবর্তনের সময় রাউট আপডেট ঘটে।
    যে রাউট বদলেছে কেবল সেটির তথ্য থাকে এলএসএ(LSA)(লিংক স্টেট অ্যাডভার্টাইমেন্ট) এ।
    প্রতিবেশী গড়ে তোলার জন্য হ্যালো(Hello) মেসেজ বিনিময় করে।
    ওএসপিএফ ভ্যারিয়েবল লেংথ  সাবনেট মাস্ক(VLSM) এবং ক্লাসলেস ইন্টার ডোমেইন রাউটিং (CIDR)সাপোর্ট করে।
    ওএসপিএফ অসংখ্য নেটওয়ার্ক হোপ সমর্থন করে।
    ওএসপিএফ এর মাল্টিকাস্ট এড্রেস হলো(২২৪.০.০.৫ এবং ২২৪.০.০.৬)
    ইহায় ব্যবহিত এলগ্যারিদম হলো ডিজেক্সট্রা শর্টেস্ট পাথ ফার্স্ট।

ওওসপিএফ এর টেবিলসমূহ:

ওএসপিএফ তিনটি টেবিল ব্যবহার করে- প্রতিবেশী টেবিল, লিংক স্টেট টেবিল এবং রাউটিং টেবিল। এই তিনটি টেবিলের সমন্বয়ে ওওসপিএফ পুরো নেটওর্য়াকের চিত্র পায়।

    প্রতিবেশী টেবিল(Neighbors table):

কোন রাউটারের আসে পাশে কোন রাউটার আছে সে সম্পকির্ত তথ্য থাকে এই টেবিলে।

    লিংক স্টেট টেবিল(Link-state table):

প্রতিবেশী রাউটার সমুহের সাথে যুক্ত লিংকসমুহের কোনটির অবস্থা কেমন সে সম্পর্কিত তথ্য রাখা হয় এই টেবিলে।

    রাউটিং টেবিল(Routing table):

লিংক স্টেট টেবিলে যেসব লিংকের তথ্য থাকবে সেগুলোর প্রতিটির ব্যয় কত হবে সে সম্পর্কিত তথ্য থাকবে রাউটিং টেবিলে।
চলুন এবার একটি Lab করি:



Host name and IP address কনফিগারেশন ইন রাউটার-১:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
   
Router>en
 
Router#configure terminal
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
Router(config)#hostname titas
 
titas(config)#interface fastEthernet 0/0
 
titas(config-if)#ip address 192.168.10.1 255.255.255.0
 
titas(config-if)#no shutdown
 
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
 
titas(config-if)#exit
 
titas(config)#interface fastEthernet 0/1
 
titas(config-if)#ip address 192.168.11.1 255.255.255.0
 
titas(config-if)#no shutdown
 
titas(config-if)#
 
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
 
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
 
titas(config-if)#exit
 
titas(config)#exit
 
%SYS-5-CONFIG_I: Configured from console by console
 
titas#wr
 
Building configuration...
 
[OK]
 
titas#reload
Host name and IP address কনফিগারেশন ইন রাউটার-২:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
   
Router>en
 
Router#configure terminal
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
Router(config)#hostname sarker
 
sarker(config)#interface fastEthernet 0/0
 
sarker(config-if)#ip address 192.168.10.2 255.255.255.0
 
sarker(config-if)#no shutdown
 
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
 
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
 
sarker(config-if)#exit
 
sarker(config)#interface fastEthernet 0/1
 
sarker(config-if)#ip address 192.168.12.1 255.255.255.0
 
sarker(config-if)#no shutdown
 
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
 
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
 
sarker(config-if)#exit
 
sarker(config)#exit
 
%SYS-5-CONFIG_I: Configured from console by console
 
sarker#wr
 
Building configuration...
 
[OK]
 
sarker#reload
Open Shortest Path Fast (OSPF) Protocol কনফিগারেশন ইন রাউটার-১:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
   
For R1
 
titas>en
 
titas#configure terminal
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
titas(config)#router ospf 1
 
titas(config-router)#network 192.168.10.0 0.0.0.255 area 0
 
titas(config-router)#network 192.168.11.0 0.0.0.255 area 0
 
titas(config-router)#exit
 
titas(config)#exit
 
%SYS-5-CONFIG_I: Configured from console by console
 
titas#wr
 
Building configuration...
 
[OK]
 
titas#
Open Shortest Path Fast (OSPF) Protocol কনফিগারেশন ইন রাউটার-2:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
   
sarker>en
 
sarker#configure terminal
 
Enter configuration commands, one per line.  End with CNTL/Z.
 
sarker(config)#router ospf 1
 
sarker(config-router)#network 192.168.10.0 0.0.0.255 area 0
 
sarker(config-router)#network 192.168.10.0 0.0.0.255 area 0
 
00:05:34: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.11.1 on FastEthernet0/0 from LOADING to FULL, Loading Done
 
sarker(config-router)#network 192.168.12.0 0.0.0.255 area 0
 
sarker(config-router)#exit
 
sarker(config)#exit
 
%SYS-5-CONFIG_I: Configured from console by console
 
sarker#wr
 
Building configuration...
 
[OK]
Verify connectivity with ping command :


Offline mhasan

  • Faculty
  • Full Member
  • *
  • Posts: 148
    • View Profile
Re: CCNA অভিযান :: 1,2,3,4,5,6,7,8,9,10
« Reply #10 on: June 20, 2012, 01:22:43 AM »
Thanks for sharing.
--
MM Hasan
Sr. Lecturer
Department of CSE
Daffodil International University
                           (Please don't print this post unless you really need it)